Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Gang created but I'm not in it.
#1
Hey there,

I attempted to initiate a gang using the command,

/creategang '{blue}Nimble'

I had sufficient funds and paid the amount. However, upon attempting to view the output of !gang it responded with "[Gangs] Seems like you have no Gang yet! Go find one!"
 
In prompted curiosity I tried activating the gang tag through !gangchat, subsequently the appropriate tag appeared adjacent to my name. The other functions relating to gangs were still not functioning. 

This lead me to the gangs list at 'https://stats.dominationservers.com/gangs.php'. This had my gang listed, but attempting to query it resulted in a "No Gang Found" message.

I hope I've provided sufficient information to warrant some assistance and hopefully make the troubleshooting a little easier.

(In relation to the location of this post: I didn't want to disturb the operators through discord directly and I saw a similar post about deleting gangs in this section so I thought this location would be appropriate. If it is not and there is a better place to input minor complaints, please inform me.)
Reply
#2
Add me on discord Anthonyy#5473
Anthonyy#5473
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)